Welcome Guest, Not a member yet? Login with Steam   Create Account  




Issue. SRV DNS

#1
(This post was last modified: Sunday, 26-11-2017, 09:19 PM by aidybee.)

--------------------------------------------------------------------------------------------------------------------
26/11/2017 10:14:44 ClientUI Info Connect to server: aus.poseidonservers.net
26/11/2017 10:14:44 ClientUI Info Trying to resolve aus.poseidonservers.net
26/11/2017 10:14:45 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "aus.poseidonservers.net" =(h: 139.99.144.110 p:0)
26/11/2017 10:14:45 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.poseidonservers.net" DNS server returned answer with no data
26/11/2017 10:14:45 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.aus.poseidonservers.net" DNS server returned answer with no data
26/11/2017 10:14:45 TSDNS Info A/AAAA DNS resolve successful, "aus.poseidonservers.net" =(h: 139.99.144.110 p:0)
26/11/2017 10:14:45 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "poseidonservers.net" =(h: 139.99.144.110 p:0)
26/11/2017 10:14:46 TSDNS Info TSDNS queried unsuccessfully 139.99.144.110:41144
26/11/2017 10:14:46 TSDNS Info No TSDNS found
26/11/2017 10:14:46 TSDNS Info TSDNS queried unsuccessfully 139.99.144.110:41144
26/11/2017 10:14:46 TSDNS Info No TSDNS found
26/11/2017 10:14:46 ClientUI Info Lookup finished: ip=139.99.144.110 port=9987 query=aus.poseidonservers.net error=0
26/11/2017 10:14:46 ClientUI Info Resolve successful: 139.99.144.110:9987
26/11/2017 10:14:46 ClientUI Info Initiating connection: 139.99.144.110:9987
26/11/2017 10:14:46 ClientUI Info Connect status: Connecting
26/11/2017 10:14:46 PktHandler Devel Puzzle solve time: 15
26/11/2017 10:14:51 ClientUI Info Connect status: Disconnected
26/11/2017 10:14:51 ClientUI Info Failed to connect to server, want autoreconnect = 0

Any of you Fags got Any idea how to solve this? I can connect to other Team Speaks Just Fine. I've already tried uninstalling and reinstalling deleting all settings whilst i do.
Using a 64bit TS Build 3.1.6
Reply

#2

Try connecting to the IP directly; 139.99.144.110:9987

When I had problems connecting previously, I connected fine directly to the actual IP.

Give it a go.
SCP Containment Breach | Manager & Developer

Clone Wars RP | Admin & Developer

Deathrun | Moderator
Reply

#3

(Sunday, 26-11-2017, 09:48 PM)Prior Wrote: Try connecting to the IP directly; 139.99.144.110:9987

When I had problems connecting previously, I connected fine directly to the actual IP.

Give it a go.

--------------------------------------------------------------------------------------------------------------------
26/11/2017 10:50:22 ClientUI Info Connect to server: 139.99.144.110
26/11/2017 10:50:22 ClientUI Info Initiating connection: 139.99.144.110:9987
26/11/2017 10:50:23 ClientUI Info Connect status: Connecting
26/11/2017 10:50:23 PktHandler Devel Puzzle solve time: 13
26/11/2017 10:50:28 ClientUI Info Connect status: Disconnected
26/11/2017 10:50:28 ClientUI Info Failed to connect to server, want autoreconnect = 0
Reply

#4

Try hotspottng your phone to connect, to see if it's an issue with your internet connection. If that doesn't work the only other possible fixes I could think of would be disabling a firewall if one is enabled, or maybe even try using a VPN if that makes a difference.
SCP Containment Breach | Manager & Developer

Clone Wars RP | Admin & Developer

Deathrun | Moderator
Reply





Users browsing this thread:
1 Guest(s)